Back to Multiple platform build/check report for BioC 3.14
ABCDE[F]GHIJKLMNOPQRSTUVWXYZ

This page was generated on 2021-12-06 13:04:30 -0500 (Mon, 06 Dec 2021).

All results for package flowUtils

To the developers/maintainers of the flowUtils package:
- Please allow up to 24 hours (and sometimes 48 hours) for your latest push to git@git.bioconductor.org:packages/flowUtils.git to
reflect on this report. See How and When does the builder pull? When will my changes propagate? here for more information.
- Make sure to use the following settings in order to reproduce any error or warning you see on this page.

raw results

Package 675/2083HostnameOS / ArchINSTALLBUILDCHECKBUILD BIN
flowUtils 1.58.0  (landing page)
Josef Spidlen
Snapshot Date: 2021-12-05 01:55:05 -0500 (Sun, 05 Dec 2021)
git_url: https://git.bioconductor.org/packages/flowUtils
git_branch: RELEASE_3_14
git_last_commit: 87aa66e
git_last_commit_date: 2021-10-26 11:50:32 -0500 (Tue, 26 Oct 2021)
nebbiolo2Linux (Ubuntu 20.04.3 LTS) / x86_64  OK    OK    WARNINGS  UNNEEDED, same version is already published
tokay2Windows Server 2012 R2 Standard / x64  OK    OK    WARNINGS    OK  UNNEEDED, same version is already published
machv2macOS 10.14.6 Mojave / x86_64  OK    OK    WARNINGS    OK  UNNEEDED, same version is already published

Results for Bioconductor software packages that depend directly on package flowUtils

QUICK STATSOS / ArchINSTALLBUILDCHECKBUILD BIN
nebbiolo2Linux (Ubuntu 20.04.3 LTS) / x86_64
001
001
0001
tokay2Windows Server 2012 R2 Standard / x64
001
001
0001
001
machv2macOS 10.14.6 Mojave / x86_64
001
001
0001
001
Package 1/1HostnameOS / ArchINSTALLBUILDCHECKBUILD BIN
CytoTree 1.4.0  (landing page)
Yuting Dai
git_last_commit: c190c92
git_last_commit_date: 2021-10-26 13:00:49 -0500
nebbiolo2Linux (Ubuntu 20.04.3 LTS) / x86_64  OK    OK    OK  NO, package depends on 'destiny' which is not available
tokay2Windows Server 2012 R2 Standard / x64  OK    OK    OK    OK  UNNEEDED, same version is already published
machv2macOS 10.14.6 Mojave / x86_64  OK    OK    OK    OK  NO, package depends on 'destiny' which is not available