Back to Multiple platform build/check report for BioC 3.13
ABCDEFGHIJKLMNOPQ[R]STUVWXYZ

This page was generated on 2021-06-17 02:39:20 -0400 (Thu, 17 Jun 2021).

INSTALL results for RchyOptimyx on machv2

To the developers/maintainers of the RchyOptimyx package:
- Please allow up to 24 hours (and sometimes 48 hours) for your latest push to git@git.bioconductor.org:packages/RchyOptimyx.git to
reflect on this report. See How and When does the builder pull? When will my changes propagate? here for more information.
- Make sure to use the following settings in order to reproduce any error or warning you see on this page.

raw results

Package 1519/2041HostnameOS / ArchINSTALLBUILDCHECKBUILD BIN
RchyOptimyx 2.32.0  (landing page)
Adrin Jalali , Nima Aghaeepour
Snapshot Date: 2021-06-15 06:50:12 -0400 (Tue, 15 Jun 2021)
URL: https://git.bioconductor.org/packages/RchyOptimyx
Branch: RELEASE_3_13
Last Commit: 0b6f214
Last Changed Date: 2021-05-19 11:51:57 -0400 (Wed, 19 May 2021)
nebbiolo1Linux (Ubuntu 20.04.2 LTS) / x86_64  ERROR    ERROR  skipped
tokay2Windows Server 2012 R2 Standard / x64  ERROR    ERROR  skippedskipped
machv2macOS 10.14.6 Mojave / x86_64  ERROR    ERROR  skippedskipped

Summary

Package: RchyOptimyx
Version: 2.32.0
Command: /Library/Frameworks/R.framework/Versions/Current/Resources/bin/R CMD INSTALL RchyOptimyx
StartedAt: 2021-06-15 10:16:41 -0400 (Tue, 15 Jun 2021)
EndedAt: 2021-06-15 10:16:41 -0400 (Tue, 15 Jun 2021)
EllapsedTime: 0.3 seconds
RetCode: 1
Status:   ERROR  

Command output

##############################################################################
##############################################################################
###
### Running command:
###
###   /Library/Frameworks/R.framework/Versions/Current/Resources/bin/R CMD INSTALL RchyOptimyx
###
##############################################################################
##############################################################################


* installing to library ‘/Library/Frameworks/R.framework/Versions/4.1/Resources/library’
ERROR: dependency ‘flowType’ is not available for package ‘RchyOptimyx’
* removing ‘/Library/Frameworks/R.framework/Versions/4.1/Resources/library/RchyOptimyx’