Back to Multiple platform build/check report for BioC 3.17
[A]BCDEFGHIJKLMNOPQRSTUVWXYZ

This page was generated on 2023-01-28 11:08:15 -0500 (Sat, 28 Jan 2023).

HostnameOSArch (*)R versionInstalled pkgs
nebbiolo1Linux (Ubuntu 22.04.1 LTS)x86_64R Under development (unstable) (2023-01-10 r83596) -- "Unsuffered Consequences" 4465
palomino3Windows Server 2022 Datacenterx64R Under development (unstable) (2023-01-10 r83596 ucrt) -- "Unsuffered Consequences" 4246
merida1macOS 10.14.6 Mojavex86_64R Under development (unstable) (2023-01-10 r83596) -- "Unsuffered Consequences" 4269
Click on any hostname to see more info about the system (e.g. compilers)      (*) as reported by 'uname -p', except on Windows and Mac OS X

INSTALL results for ASpediaFI on merida1


To the developers/maintainers of the ASpediaFI package:
- Please allow up to 24 hours (and sometimes 48 hours) for your latest push to git@git.bioconductor.org:packages/ASpediaFI.git to
reflect on this report. See How and When does the builder pull? When will my changes propagate? for more information.
- Make sure to use the following settings in order to reproduce any error or warning you see on this page.

raw results

Package 85/2162HostnameOS / ArchINSTALLBUILDCHECKBUILD BIN
ASpediaFI 1.13.1  (landing page)
Doyeong Yu
Snapshot Date: 2023-01-27 14:00:19 -0500 (Fri, 27 Jan 2023)
git_url: https://git.bioconductor.org/packages/ASpediaFI
git_branch: master
git_last_commit: 1168c9e
git_last_commit_date: 2023-01-20 10:45:20 -0500 (Fri, 20 Jan 2023)
nebbiolo1Linux (Ubuntu 22.04.1 LTS) / x86_64  ERROR    ERROR  skipped
palomino3Windows Server 2022 Datacenter / x64  ERROR    ERROR  skippedskipped
merida1macOS 10.14.6 Mojave / x86_64  ERROR    ERROR  skippedskipped

Summary

Package: ASpediaFI
Version: 1.13.1
Command: /Library/Frameworks/R.framework/Resources/bin/R CMD INSTALL ASpediaFI
StartedAt: 2023-01-27 16:33:35 -0500 (Fri, 27 Jan 2023)
EndedAt: 2023-01-27 16:33:36 -0500 (Fri, 27 Jan 2023)
EllapsedTime: 0.3 seconds
RetCode: 1
Status:   ERROR  

Command output

##############################################################################
##############################################################################
###
### Running command:
###
###   /Library/Frameworks/R.framework/Resources/bin/R CMD INSTALL ASpediaFI
###
##############################################################################
##############################################################################


* installing to library ‘/Library/Frameworks/R.framework/Versions/4.3/Resources/library’
ERROR: dependency ‘mGSZ’ is not available for package ‘ASpediaFI’
* removing ‘/Library/Frameworks/R.framework/Versions/4.3/Resources/library/ASpediaFI’